problem updating XYZmaker

Post any question related to da Vinci series printers here.

Re: problem updating XYZmaker

Postby stefafo » Thu Mar 14, 2019 3:26 am

Hello, I also have a problem using the printer because of the software.

I can open the Makersuite (1.06) but when I click on XYZ Print it just says "New version is available" (ver. 1.3.1) and then I can click yes or no. Yes starts download but nothing happens after that, if I click no nothing happens. I just can't get the XYZ Print to start and becuase of that I can not use the printer at all right now :evil:

Tried latest installers on your software page, installer and full install. Tried running as administrator, removing the program like ten times and reinstalled it, cleaning registry etc.

Tried creating a ticket on the support/contact but it won't accept my serial eventhough it's registered :evil:

Anyone figured this out? :|
stefafo
New Arrival
 
Posts: 1
Joined: Wed Mar 13, 2019 10:56 pm

Previous

Return to da Vinci Series

Who is online

Users browsing this forum: No registered users and 4 guests

cron