Nobel 1.0a 1 bad 1 okay

Post any question about Nobel Series printer here.

Nobel 1.0a 1 bad 1 okay

Postby Tony » Sat Jan 06, 2018 8:41 pm

After reading many "reviews", okay there are about 3 out there, I decided on a Nobel 1.0a.
I purchased from that OUTSTANDING company B&H Photo.
They are in New York I am in Maryland, ordered on Dec 26th arrived Dec28th.
Man they are good!
This is my first SLA printer and you bet I was excited!
Unpacked followed instructions fired it up and BAM Z axis error.
The Z axis is controlled by a typical stepper motor with a threaded rod or screw.
It would hang up in two spots about 1/3 and 2/3 of the way up and again on the way down.
after a couple of tries went to the forum and nothing here, submitted a ticket and the next day they responded and said send it back to B&H Photo got it back to B&H of it goes on a Friday, they got it Tuesday because new years was Monday and, I GOT A NEW ONE BY FRIDAY!!
Did I mention B&H Photo are great people!
So I did the normal routine and got the new one up and running and all when well with the setup.
First print was a bust, 2nd print was a bust.
It is 10degF outside and in my Man Cave its 63F, I'm a FDM guy and I had no idea the air temp would effect a print.
If your resin is too cold it will mess you up, so, I fired up my little space heater set it next to the printer and got up to about 70F and hit print an hour and a half later I had a Ring, a wonderful, pretty detailed ring. :D
So I get that off the bed and Print another one.
Yep that worked. :D
Printing the Eiffel tower now keeping my fingers crossed.
Tony
New Arrival
 
Posts: 9
Joined: Sat Sep 30, 2017 5:37 pm

Re: Nobel 1.0a 1 bad 1 okay

Postby Tony » Sun Jan 07, 2018 6:48 am

Eiffel Tower did not turn out so Well.
I think I had the support setting wrong. I had Density set as mid and contact set at small.
But at least is did stick to the print bed.

Also, I can not connect to the printer via USB so I can not up date firmware to use the current XYZWare.
I Submitted a ticket an we will see what they say.

Printed a small part and the same thing happened, breaking at the support contact away from the part.

Some of this may go away if I can get firmware/XYZware updated.

https://drive.google.com/file/d/1sGKu8T ... sp=sharing
Tony
New Arrival
 
Posts: 9
Joined: Sat Sep 30, 2017 5:37 pm

Re: Nobel 1.0a 1 bad 1 okay

Postby Tony » Sun Jan 07, 2018 4:15 pm

Okay Not a perfect print but with changing the support settings mentioned earlier, I GOT AN EIFFEL TOWER!

https://drive.google.com/file/d/1ygs4fr ... sp=sharing

With the larger area for the Supports touching the part removing the supports did damage the part a little.
One Step at a time.
With this amount of detail and being able to print very fine this will compliment FDM Printing.
More to come.
Tony
New Arrival
 
Posts: 9
Joined: Sat Sep 30, 2017 5:37 pm

Re: Nobel 1.0a 1 bad 1 okay

Postby Tony » Tue Jan 09, 2018 4:49 pm

I was able to connect to the printer through the USB and update the firmware.
The problem was my antivirus was blocking the connection.
I disable the antivirus and was able to connect and update the firmware.
Tony
New Arrival
 
Posts: 9
Joined: Sat Sep 30, 2017 5:37 pm

Re: Nobel 1.0a 1 bad 1 okay

Postby Jason » Sat Feb 24, 2018 8:58 am

Any more success lately? I've had mixed results as well with some prints coming out great and others just never stick to the bed no matter what I do. had really high hopes for this printer and I gotta say customer support was sketchy at best and that's left me not wanting to ask for help. :?:
Jason
New Arrival
 
Posts: 1
Joined: Sat Feb 24, 2018 8:54 am


Return to Nobel Series

Who is online

Users browsing this forum: No registered users and 3 guests

cron