Brand new Nobel 1.0a... still no successful print

Post any question about Nobel Series printer here.

Brand new Nobel 1.0a... still no successful print

Postby echorley » Wed Aug 23, 2017 1:13 pm

Argh! So there I was, super excited to hear the delivery guy beeping outside to deliver my brand new Nobel 1.0a resin 3D printer... awesome!

Nope, not so awesome...

Unboxed and set up the printer following the instructions to the letter, still super excited went ahead with my first test print. 30 minutes... not so bad... sat there waiting and watching it almost the entire time, eyes bright with excitement.

30 minutes later... ummmm... there was zip all on the platform other than globs of resin slowly dropping back into the tank and in the resin tank itself my print was kinda there, etched to the base of the damn tank!

Did as much research as I could on what I was supposed to do next and ended up emptying the tank, carefully scraping off the cured god knows what from the base of the tank, cleaned the platform with rubbing alcohol and a soft cloth and set back up to re-calibrate and try again.

Not once, not twice but three more times... each time resulting in a fail.

I have been struggling all evening trying to find even half decent troubleshooting info about what might be going on but there seems to be a black hole somewhere, surely I can't be soooo unlucky that I'm the only one this has happened to?

Ive contacted XYZ but haven't got a clue how long it will take before I get a reply from them and to be quite honest I'm just so desperate to play with my new toy I don't want to wait.

Please please pretty please with a cherry on top can anyone reading this offer a helpful suggestion?
echorley
New Arrival
 
Posts: 1
Joined: Wed Aug 23, 2017 1:12 pm

Re: Brand new Nobel 1.0a... still no successful print

Postby jason jason » Thu Mar 29, 2018 6:01 pm

Dang dude, no one ever replied. Did you ever get it working? How did you do it?
jason jason
Apprentice
 
Posts: 67
Joined: Thu Mar 22, 2018 9:28 am

Re: Brand new Nobel 1.0a... still no successful print

Postby Herb » Mon May 21, 2018 6:00 pm

Can you share a link to the model that is giving you problems? What kind of resin are you using?

I've had one model that I simply can't get to print: the Seattle Space Needle (https://www.thingiverse.com/thing:567695). This was with clear resin. I've heard from another user who had no problems printing this using blue resin. I'd be interested in anyone else who has had success or failure printing this model.
Herb
New Arrival
 
Posts: 4
Joined: Mon May 21, 2018 5:41 pm
Location: Portland, Oregon, USA


Return to Nobel Series

Who is online

Users browsing this forum: No registered users and 1 guest

cron