XYZware not leaving any "space" in my model-design

Post your awesome prints/projects here!

XYZware not leaving any "space" in my model-design

Postby prinsallan@hotmail.com » Thu Nov 08, 2018 1:47 am

Hi everybody.

Im working on a model that has som open areas in it, and when
I import it into the XYZware, it looks good (see pic 1).

However, when I want to print it, all the open areas in it has disappeared, leving the
model like one solid object, without any areas of "space" in it (see pic 2). Surely it must be able to
leave areas blank while printing...?

Image

Image

Im completely new to 3d printing, but surely it must be able to print open areas like this...

Best Regards
-Jonas Åstrand, Sweden
prinsallan@hotmail.com
New Arrival
 
Posts: 1
Joined: Thu Nov 08, 2018 1:28 am

Re: XYZware not leaving any "space" in my model-design

Postby michaelreid2019 » Thu Jan 10, 2019 6:53 am

It's supposed to be like you said but seems you missed some specific settings. Can you upload a print screen of them?
michaelreid2019
New Arrival
 
Posts: 1
Joined: Thu Jan 10, 2019 6:44 am

Re: XYZware not leaving any "space" in my model-design

Postby annysmith020 » Mon Feb 11, 2019 11:13 pm

https://intrepidsoftware.com/importance-of-superfetch-and-methods-to-enable-or-disable/. Superfetch is part of Windows Vista and onwards. This technology allows Windows OS to manage random memory so that your apps can perform efficiently. It helps third-party apps and critical Windows components to execute quickly common tasks.
annysmith020
New Arrival
 
Posts: 2
Joined: Mon Feb 11, 2019 11:09 pm


Return to Prints & Projects

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron