Support for 3d Scanner?

Any thoughts about 3D printing and XYZprinting? Post here!

Support for 3d Scanner?

Postby Westley Paynter » Fri Jan 06, 2017 5:35 pm

Where can I post about the 3d Scanner?
I got one off ebay new in the box.

Heres my System Specs:
Intel i5 4460 3.2 Ghz
Windows 10 Home
Intel USB 3.0 Host

I Installed the software from the SD card. Everything looked to install smoothly, no errors.
First time running the XYZScan Handy software it wanted to update, OK so I let it download the update and I ran through the installer.
Then I ran the updated version of XYZScan Handy and it looked to start correctly.
I can select my mode.
Clicking Scan does not seem to do anything. I see the button effect of it being pressed but no action seems to be performed by the pushing.
After a few minutes I get a 'Device not found' message. At the bottom of the suggestions it says 'Service Code 5040'.
So I rebooted the machine to make sure the installation had completed and all changes had taken affect.

I also ran through the suggestions displayed on the error page.
1. I tried all four USB 3 ports on the back of the motherboard.
2.There is 3 devices in the device manager obviously related to Intel RealSense.
They looked close enough to the names in #2's suggestion so I assumed they were fine.
-Imaging Devices
Intel RealSense 3D Camera Front F200 Depth
Intel RealSense 3D Camera Front F200 RGB
-Universal Serial Bus Devices
Intel RealSense 3D Camera Front F200
3. I didn't see a device specifically named '3D Camera Virtual Driver' so I reinstalled the software suggested. It didn't look to change anything.
4. It is definitely connected to a USB3 port.
5. I don't fully understand suggestion #5. I performed the steps in it but I didn't see any onscreen instructions to update the firmware.

The last line says I should contact customer support.

Any ideas?
Westley Paynter
New Arrival
Posts: 1
Joined: Fri Jan 06, 2017 4:29 pm

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest